I am having problem with the device (inside the LAN)

Follow

You can try one or more of the following troubleshooting steps :

- Please make sure that you are not connected via proxy. You may check using the following link: http://www.lagado.com/proxy-test

- Go to my.pogoplug.com and click on the ‘cog-wheel’ icon --> Settings --> Security and uncheck  the “Use full security sessions" setting.

- Make sure that the firewall is turned off on your router. Restart your router after changing this setting.

- Open ports on your router.

- Check you hard drive for possible errors by doing the following:

Safely eject your hard drive from pogoplug.com (if your drive is available), and physically detach your USB drive from the Pogoplug. Exit the Pogoplug desktop application. If your drive is not available on the website to safely eject, power down your Pogoplug and detach the hard drive.

If you have a Mac:

  1. Attach your drive to your Mac and allow it to be discovered.
  2. Start the Disk Utility. Highlight the icon representing your drive and click the "Verify" button and, if needed, the "Repair" button.
  3. Wait until the repair is finished. If you encounter any error messages, copy-paste them into an email to Pogoplug Support.
  4. Safely unmount your hard drive from your Mac by either clicking Unmount in Disk Utility, or dragging the icon representing your drive to the Trash.
  5. Power cycle your Pogoplug. Wait for a solid green LED on the front of the Pogoplug.
  6. Power up your drive, and attach to your Pogoplug.

 If you have a Windows PC:

  1. Attach your drive to your PC.
  2. Open 'my computer' and right click on the hard drive, then select properties. Select the 'tools' tab, and then under 'error-checking' select 'Check now...' (Check Fix filesystem errors checkbox only.)
  3. Wait until the repair is finished. If you encounter any error messages, copy-paste them into an email to Pogoplug Support.
  4. Safely remove your drive from Windows using Safely Remove Hardware.
  5. Power up your Pogoplug and wait for a solid green LED on the front of the Pogoplug. When the LED is green, power up your hard drive and reattach to the Pogoplug.

Comments

Powered by Zendesk